Internet Connection Sharing (ICS) Cisco Router

Pada pengetesan ini saya menggunakan Cisco Router 871 Series dengan spesifikasi 4 port switch (LAN) dan 1 port router (WAN). Untuk LAN nya saya membagi menjadi 3 network untuk pemisah setiap LAN atau menggunakan 3 vlan id, yaitu vlan 1 untuk LAN Lantai 1, vlan 2 untuk LAN Lantai 2, vlan 3 untuk LAN Lantai 3. Berikut setting konfigurasinya :

Router>enable
Router#conf t
Router(config)#int f4
Router(config-if)#ip address 10.8.8.152 255.255.255.0
Router(config-if)#ip nat outside
Router(config-if)#description Internet (WAN)
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#int vlan 1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#ip nat inside
Router(config-if)#description LAN Lantai 1
Router(config-if)#exit

Router(config)#vlan 2
Router(config)#int vlan 2
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#ip nat inside
Router(config-if)#description LAN Lantai 2
Router(config-if)#exit

Router(config)#vlan 3
Router(config-)#int vlan 3
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#ip nat inside
Router(config-if)#description LAN Lantai 3
Router(config-if)#exit

Router(config)#ip route 0.0.0.0 0.0.0.0 10.8.8.1
Router(config)#access-list 1 permit 192.168.1.0 0.0.0.255
Router(config)#access-list 2 permit 192.168.2.0 0.0.0.255
Router(config)#access-list 3 permit 192.168.3.0 0.0.0.255

Router(config)#ip nat inside source list 1 interface f4 overload
Router(config)#ip nat inside source list 2 interface f4 overload
Router(config)#ip nat inside source list 3 interface f4 overload

Router(config)#int f0
Router(config-if)#description LAN Lantai 1
Router(config-if)#int f1
Router(config-if)#switchport access vlan 2
Router(config-if)#description LAN Lantai 2
Router(config-if)#int f2
Router(config-if)#switchport access vlan 3
Router(config-if)#description LAN Lantai 3
Router(config-if)#^Z
Router#

One Response

  1. nek tak sawang2 sampean iki cekelane Cisco bangetz yo. abot sanggane nek arep melu Ngoprek. numpang belajar lewat artikele sampean wae yo.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: